How can I connect - server outdated?

Current information about TamrielCraft
Post Reply
uysofspades
Recruit
Posts: 1
Joined: Mon May 30, 2016 10:11 pm

How can I connect - server outdated?

Post by uysofspades » Mon May 30, 2016 10:18 pm

Hello,

New guy here. I am trying to connect to the server via
tamrielcraft.eu

but it says the server is still on 1.9.2
while the rest of the minecraft world is on 1.9.4

Any idea when this will be fixed so I can log in?

Thanks!
D

MarkedForDeath
Agent
Posts: 114
Joined: Fri Sep 18, 2015 3:13 pm
Location: Mournhold, City of Light, City of Magic

Re: How can I connect - server outdated?

Post by MarkedForDeath » Tue May 31, 2016 1:07 am

I actually don't know about version, but I think that tamrielcraft.eu doesn't work anymore and you have to use tamrielcraft.tk instead.

User avatar
BlueMoony
Agent
Posts: 192
Joined: Mon Apr 01, 2013 9:37 am

Re: How can I connect - server outdated?

Post by BlueMoony » Sat Jun 04, 2016 5:47 am

Hello uysofspades,

you are using the correct address tamrielcraft.eu and it is right that it is still running on 1.9.2
When hosting a server with a lot of plugins, it takes quite some time to make sure the new, updated plugins do work as they should be and if they are all compatible. Some plugins didn't get updated yet while they are crucial and without them working in a newer version, our security systems would fail.

When all necessary plugins are updated, we will update too.

Thanks for your understanding
~ BlueMoon

Post Reply